ASUS P4P800 ETHERNET DRIVER

Card Reader

This was due to a virus. Thu Sep 09, 1: Please log in to reply. Tue Sep 07, Pick the controller “Configure” and the choose “Advanced” Tab.

Uploader: Mezizragore
Date Added: 9 November 2007
File Size: 40.45 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 78406
Price: Free* [*Free Regsitration Required]

Already have an account? Add your comment to this article You need to be a member to leave a comment.

Sorry for the confusion and I stand corrected. Tue Sep 07, On the desktop, right-click on My Computer 2. Join the community here.

TechSpot Account Sign up for freeit takes 30 seconds. We’ve tried re-installing them too.

ethrrnet Community Forum Software by IP. Windows XP Pro still isn’t picking up the onboard lan as a connection. Ok thanks Zath, cause my aunt has a P4P retail kit with the driver disk, so I’ll ask her if I can borrow that.

Jan 28, Adus I am going to guess that you have the wrong drivers installed. Did you try a new cable they are easily screwed. Feb 12, Posts: Thu Sep 09, Tue Sep 07, 1: Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Sign in anonymously Don’t add me to the active users list.

  DELL 3800 VIDEO DRIVER

ASUS P4P SE – motherboard – ATX – Socket – iPE Overview – CNET

There are 2 computers on my network and they both have the same thing happening to them. As far as I know it should work for BaseT as well – especially when gigabit device is forced to behave as BaseT. I already tried several other straight-through cables, all the same.

I have other NIC, so it is not critical. Join the community hereit only takes a minute.

Asus P4P800 Deluxe Lan Problem

Not thirstydg, but yes they do. Ask a question and give support. Both use the 3Com which as I recently found out incidentally uses a Marvell chipset. Please log in to reply.

I’ve had the router since November and all has worked fine before but the PC is brand new so it would be logical to assume something is wrong with the NIC drivers but I’ve tried three revisions and no change. Wed Sep 08, 7: Back to the topic. But there is still no connection to the router. Wed Sep 08, 2: The DX adds a few more toys firewire, etc. Click on the Hardware tab. But it’s not automatically connecting with my network once the drivers are installed, which happend with asuus my other machines.

  MSDASQL EXCEL DRIVER

The first uses 3Com; the second uses Marvel.